nfbio.se - timeouts

Incident Report for Nordisk Film Cinemas

Resolved

The server is online and Granby is now readable via nfbio.se again.
Posted Aug 26, 2020 - 10:55 CEST

Monitoring

The Vista server didnt respond, it was reboot via ILO as the server couldnt be contacted.
Posted Aug 26, 2020 - 10:39 CEST

Update

The Vista server is responding now, trying to get it online
Posted Aug 26, 2020 - 10:36 CEST

Investigating

We are currently investigating this issue.
Posted Aug 26, 2020 - 09:20 CEST
This incident affected: Nordisk Film Bio (nfbio.se).